resources

May 19, 2015 – Update: OpenVMS 8.4 Incompatibility

This is an update regarding InterSystems prior advisory from May 6:

“May 6, 2015 – Advisory: OpenVMS 8.4 Incompatibility”

InterSystems has confirmed through testing that the incompatibility discussed in the May 6 advisory does not exist for InterSystems products on Integrity platforms.

If you have any questions regarding this advisory, please contact the Worldwide Response Center.