resources

August 31, 2015 – InterSystems Security Notification

InterSystems has corrected a security vulnerability in Caché and therefore also in Ensemble, HealthShare and TrakCare. While this vulnerability was only recently discovered, it impacts versions of Caché beginning with 2007.1 and all versions of Ensemble and HealthShare. All customers who are running these versions are vulnerable.

Corrected software distributions are available from InterSystems. Remediation may require some downtime.

Any InterSystems product distribution that you receive after August 18, 2015 contains the corrections for this vulnerability.

Please reference “July 2015 SV1” when discussing this vulnerability.

For assistance with remediation contact your Application Provider or InterSystems Worldwide Response Center (WRC) by phone (+1 617-621-0700), e-mail (Support@InterSystems.com) or web (WRC.InterSystems.com)