resources

May 14, 2015 – Advisory: Yosemite OS X 10.10.3

InterSystems has corrected a defect that causes the Caché ObjectScript JOB command to fail.

This advisory applies to all InterSystems Products running on the recently released Apple OS X version 10.10.3 platform. (Note: OS X 10.10.x first became a supported platform with Caché and Ensemble v2014.1)

InterSystems recommends that this correction be applied prior to upgrading to OS X 10.10.3.

The correction is identified as JLC1866.  It will be included in all future releases of Caché, Ensemble and HealthShare.  The correction is also available via Ad Hoc distribution from InterSystems Worldwide Response Center (WRC).  If you have any questions regarding this advisory, please contact the Worldwide Response Center.