resources

October 12, 2018 – Advisory: VMWare vSphere and Data Integrity

Clients running vSphere 5.5 or later should review a very important article that VMware published on October 9, 2018.  The article describes the possibility of file system and database corruption, which can lead to outages and possible data loss.  We have confirmed that this has caused data integrity problems for InterSystems clients. Therefore, we encourage you to act on this as soon as possible.

The VMWare knowledge base article is titled:

Virtual Machines running on an SEsparse snaposhot may report guest data inconsistencies (59216)

If you have any questions regarding this advisory, as it relates to InterSystems products, please contact the Worldwide Response Center.