resources

December 11, 2014 – Advisory: TLS Exploit (a.k.a POODLE attack variant)

The SSL 3.0 vulnerability documented recently in Reference: CVE-2014-3566 was expanded on December 8, 2014 to identify some implementations of TLS as being vulnerable too (CVE-2014-8730).

For more details, please see:
https://www.us-cert.gov/ncas/alerts/TA14-290A

InterSystems has verified that the implementation of TLS used in its products – Caché, Ensemble, HealthShare and TrakCare – is not vulnerable.

If you have any questions regarding this advisory, please contact InterSystems Worldwide Response Center.