resources

February 13, 2015 – Advisory: “GHOST” Vulnerability

InterSystems products use the glib library on supported platforms in limited fashion, but the library is not shipped as part of any InterSystems product. According the recently announced “GHOST” security vulnerability the glib library is a security risk.

All InterSystems products and versions are at risk.

For more details, please see:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-0235

InterSystems recommends that customers follow the library update procedures from their Operating System vendors to address this vulnerability. No changes to InterSystems products are required.

If you have any questions regarding this advisory, please contact InterSystems Worldwide Response Center.