resources

August 24, 2016 – Alert: Database Compaction

This is an addendum to the Alert published on October 14, 2015 – Alert: Database Defragmentation.

That alert indicated that the database defragmentation utility in 2014.1 and higher, on all platforms except OpenVMS, could cause database degradation and the correction JO2871 is available to clients upon request and would be included in future releases.  The correction was included in 2015.1.3, 2015.2.2 and 2016.1.

Further investigation has proven that database compaction, in addition to database defragmentation, can cause database degradation in releases that do not have this correction (JO2871).   The only releases with this risk are:

2014.1.x
2015.1.0, 2015.1.1 and 2015.1.2
2015.2.0 and 2015.2.1

The risk is present for all platforms and operating systems except OpenVMS.

Clients on these releases should postpone any database defragmentation or database compaction until applying the correction or upgrading.

The correction is also available via Ad hoc distribution from the Worldwide Response Center (WRC).

If you have any questions regarding this advisory, please contact the Worldwide Response Center.