resources

The following table details the minimum supported versions of Caché, Ensemble, and HealthShare by platform. For all platforms, unless explicitly specified otherwise, the minimum supported version will be the latest maintenance release of the major release shown. Technical assistance is available 24×7 for all versions, regardless of release date. Support for releases older than 2 years is limited to a ‘best effort’ basis. InterSystems cannot assure critical corrections or workarounds for releases older than the minimum supported version. We firmly believe that our clients enjoy higher stability and performance on current releases.

  • Platfrom
  • Minimum Supported Version
  • Notes
Caché Ensemble HealthShare
  • Effective
    1 July 2016
  • Effective
    1 July 2017
  • Effective
    1 July 2016
  • Effective
    1 July 2017
  • Effective
    1 July 2016
  • Effective
    1 July
    2017
1
Apple Mac OS X 10.7, 10.8, 10.9, 10.10 versions for x86-64
  • 2014.1
  • None
  • 2014.1
  • None
  • 2014.1
  • None
HP HP-UX 11iv2, v3 for Itanium
  • 2015.1
  • 2015.2
  • 2015.1
  • 2015.2
  • 2014.1
  • 2015.2
 HP HP-UX 11i v2, v3 for PA-RISC-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • None
  • None
 HP OpenVMS 8.4 for Alpha
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • None
  • None
 HP OpenVMS 8.3 for Alpha
  • 2014.1
  • None
  • 2014.1
  • None
  • None
  • None
 VSI OpenVMS 8.4-1H1 for Itanium
  • 2016.1
  • 2016.1
  • 2016.1
  • 2016.1
  • None
  • None
 IBM AIX V5.3 for System P-32
  • 2014.1
  • None
  • 2014.1
  • None
  • None
  • None
 IBM AIX 6.1, 7.1 for System P-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
 Microsoft Windows  Server 2003, Server 2008, Vista, 7, 8, 8.1 for x86-32
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
 Microsoft Windows XP Pro for x86-32
  • 2014.1
  • None
  • 2014.1
  • None
  • 2014.1
  • None
Microsoft Windows Server 2008, Server 2012, Vista, 7, 8, 8.1 for x86-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
Microsoft Windows 10 for x86-64
  • 2015.2
  • 2015.2
  • 2015.2
  • 2015.2
  • 2015.2
  • 2015.2
Microsoft Windows Server 2008, 2012 Amazon EC2 for x86-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
Microsoft Windows Server 2008 Microsoft Azure for x86-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
Microsoft Windows Server 2008, 2012 Rackspace Open Cloud for x86-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
Oracle Enterprise Linux 6.1, 7
  • 2014.1
  • 2015.2
  • 2014.1
  • 2915.2
  • None
  • None
Oracle Solaris 10, 11 Express, 11 for SPARC-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
Oracle Solaris 10, 11 Express, 11 for x86-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • None
  • None
RedHat Enterprise Linux Advanced Platform 6 for x86-32
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
RedHat Enterprise Linux Advanced Platform 6, 7 x86-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
RedHat Enterprise Linux 6,7 Amazon EC2 for x86-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
SUSE Linux Enterprise Server 11 for x86-32
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • None
  • None
SUSE Linux Enterprise Server 11, 12 for x86-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
SUSE Linux Enterprise Server 11 Amazon EC2 for x86-64
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
  • 2014.1
  • 2015.2
SUSE Linux Enterprise Server 11 Microsoft Azure for x86-64
  • 2015.2
  • 2015.2
  • 2015.2
  • 2015.2
  • 2014.1
  • 2015.2

 

Notes:

For all platforms, unless explicitly specified otherwise, the minimum supported version will be the latest maintenance release of the major release shown.

In future versions, Apple Mac OS X will available as a development platform only.
This is not a guarantee of future releases. Subject to change without notice.